maillist@pvxplus.com

Message: previous - next
Month: November 2010

RE: [Pvx] nthost/slave & opening files in [wdx]

From: "Michael King" <mike.king@...>
Date: Thu, 18 Nov 2010 13:18:30 -0500
Sam

Using the [WDX] on the open tells the system to look on the Windows PC for
the file ADD_LIB/_winqry.ads.

Regards,
Michael King
_________________________________________________________________
 
PVX Plus Technologies, Ltd.
45B West Wilmot Street, Suite 212 | Richmond Hill, Ontario L4B 2P3
Ph: (888). 975-7587, Ext 707  |  Fax: (888) 975-7587
mike.king@...  |  www.pvxplus.com 

 

-----Original Message-----
From: Sam G [mailto:samg@...] 
Sent: November-18-10 12:57 PM
To: providex@...
Subject: [Pvx] nthost/slave & opening files in [wdx]

Hi all

i have a file in [wdx] which is ~WindX/ADS_LIB/FILENAME

i have verified that the file exists

when using regular WindX (telnet )I can


In a regular Windx telnet session I can

-;OPEN(1)"[WDX]ADS_LIB/FILENAME"

No errors . I can even READ() the file no problem

But in a .nthost. connection I err12 on any opens to the windx

-;OPEN(1)"[WDX]ADS_LIB/"FILENAME"
Error #12: File does not exist (or already exists)
Last file accessed [WDX]ADS_LIB/_winqry.ads

The NTHOST line is
"C:\PVX Plus Technologies\Windx Plugin\pxplus.exe" *ntslave -arg
10.0.131.137 
GO 10000

Any settings, switches, params, etc. to make it work in ntslave?

Sam


 Unsubscribe: providex-unsubscribe@...  Help:
providex-help@... 
 PVX Plus Technologies - on the web at http://www.pvxplus.com
 Tel: 1-877-2-BUY-PVX  - Support: http://helpdesk.pvxplus.com